1. Welcome to VRCat! Please note that this message board is not related to VRChat in any official manner. It is run entirely by the community, and moderated by the community. Any content present has not been reviewed by VRChat moderators or staff. Your use of these forums implies understanding of this message. Thanks!
    Dismiss Notice

Cats wont install to blender

Discussion in 'Support' started by 2theMAX, Jan 9, 2018.

  1. 2theMAX

    2theMAX New Member

    Joined:
    Jan 9, 2018
    Messages:
    4
    Likes Received:
    1
    VRChat:
    2theMAX the Stair Fax
    i cant install cats, when i select the zip and click install it sends me back to the addons page, cats blender plugin dosent appear in the search bar and nothing happens. please help
     
  2. Saintrl

    Saintrl Member

    Joined:
    Nov 18, 2017
    Messages:
    93
    Likes Received:
    37
    VRChat:
    Saintrl
    Before trying anything else, did you at least bother to hit the refresh button on the list of add-ons? And of course make sure you have the latest version of blender.
     
  3. 2theMAX

    2theMAX New Member

    Joined:
    Jan 9, 2018
    Messages:
    4
    Likes Received:
    1
    VRChat:
    2theMAX the Stair Fax
    did you bother to check your attitude
     
  4. desunesu

    desunesu Member

    Joined:
    Nov 29, 2017
    Messages:
    127
    Likes Received:
    91
    VRChat:
    desunesu
    Gosh... You da n put the add on in the add on folder in your Blender install files, works 100%
     
  5. Saintrl

    Saintrl Member

    Joined:
    Nov 18, 2017
    Messages:
    93
    Likes Received:
    37
    VRChat:
    Saintrl
    Well pardon me for attempting to help you. I was not insulting your intelligence. I was merely suggesting what might have been overlooked in the heat of the moment before trying anything else.

    Also yes, as desunesu said, if you manually unzip the add-on file into your add-on folder it should show up. (It should be in "C:\Users\%username%\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons" for Windows. If you can't find the AppData folder it's because it's hidden by default. You will need to enable "Show hidden files and folders" in Control Panel>Appearance and Personalization>File Explorer Options.)
    (If you're using a different OS like Mac or Linux I believe the files should be located in the appropriate equivalent. For Linux it's "/home/$user/.config/blender/2.79/scripts/addons" I think?)

    Also friendly reminder to hit "Save User Settings" once you've checked it off so the add-on will show up for all your models and not just the one you're currently working on. It will save you a moment of panic trying to figure out why your new add-on keeps unselecting itself whenever you started a new project.
     
    #5 Saintrl, Jan 10, 2018
    Last edited: Jan 10, 2018