1. Hello, Guest! This forum is now read-only. Please move to the VRChat Ask Forums. This site may be eventually removed. Move your threads and content! If you wish to archive information, now's the time to do so. https://ask.vrchat.com/

I'm stuck at the initial Loading screen

Discussion in 'Support' started by Kaidus_Frost, Jan 30, 2019.

  1. Kaidus_Frost

    Kaidus_Frost New Member

    Joined:
    Jan 30, 2019
    Messages:
    1
    Likes Received:
    0
    VRChat:
    Kaidus_Frost
    This started about a week ago and I've tried so many different things to try and fix it, changing launch options, reinstalling, deleting temp files, checked drivers are up to date, reinstalled drivers, restarted steam, restarted my computer (so many times that I lost count), checked system settings, change around how some random services startup (some people said that might help), launched troubleshoot on so many different window drivers that I don't really know what I have and haven't done at this point, searching the internet does absolutely nothing for me because everyone that has had a remotely similar issue pops up but not what I've got going on here.

    Below I have attached two screenshots of what I'm dealing with here. It starts up with the VRChat Loading symbol and then just nothing happens, it goes away and I've sat there for and hour and nothing happens. I'm actually a VR user however I still get the same thing there as I do on desktop as well so I found that only helpful in getting screenshots of my current issue.

    Inital Load.PNG After the Loading.PNG

    Honestly I'm at my wits end right about now, I love VRChat but I am still new to the community and I even wanted to start 3D modeling, but at this rate I don't think any of my attempt are even worth the trouble. honestly, I really, really, don't know what to do right now.