1. Hello, Guest! This forum is now read-only. Please move to the VRChat Ask Forums. This site may be eventually removed. Move your threads and content! If you wish to archive information, now's the time to do so. https://ask.vrchat.com/

Stuck at 100%?

Discussion in 'Support' started by Sapphles, Jan 25, 2019.

  1. Sapphles

    Sapphles New Member

    Joined:
    Jan 25, 2019
    Messages:
    1
    Likes Received:
    0
    VRChat:
    SapphyreWinters
    Heyas~

    I had just installed VRChat yesterday, and and made a VRChat account(not through steam), but every time I try to open it, it automatically tries to sign me in. For a split second, the circle would look like its loading, then it would just all fill in at once and wont do anything afterwards. I had reinstalled multiple times, deleted certain files that "solution guides" suggested, and even changed the launch commands to some that I found on the internet. But nothing seems to make it go passed the Logging in as ______" screen. I have tried for 17 hours, to no avail.

    Has anyone else had this issue and know a fix? I have tried pretty much all the solutions I found online. Please help. x_x