1. Hello, Guest! This forum is now read-only. Please move to the VRChat Ask Forums. This site may be eventually removed. Move your threads and content! If you wish to archive information, now's the time to do so. https://ask.vrchat.com/

Trouble uploading custom character

Discussion in 'Support' started by Korlimann, Dec 5, 2018.

  1. Korlimann

    Korlimann New Member

    Joined:
    Dec 5, 2018
    Messages:
    1
    Likes Received:
    0
    VRChat:
    Korlimann
    So today I got the email that I'm able to upload custom characters and worlds now, after, according to steam, only 4 hours in, which quite surprised me, since I heard a lot of people saying numbers between 15 to 24 hours of playtime.

    So I tried to download some characters to upload them but encountered various problems. For the few characters that actually seemed to work I have a big problem. When I "build & upload" the character, it seems to work. But neither in VRChat nor when I go to "manage uploaded content", it doesn't show up.

    What I tried:
    Uploading the characters multiple times, creating new projects for it, re importing the SDK and the characters.
    I also tried logging out and back in using VRChat to ensure I was definitely logged in through VRChat.
    Another solution that should work which I found online was deleting the blueprint-id, but none of those things seemed to work.

    I'm a little disappointed that I was able to upload own characters so soon, but now I still can't because it simply won't work.
    I'd be very happy about any help! Thanks a lot and have a great day!