1. Hello, Guest! This forum is now read-only. Please move to the VRChat Ask Forums. This site may be eventually removed. Move your threads and content! If you wish to archive information, now's the time to do so. https://ask.vrchat.com/

VRChat SDK: Unable to use login text fields

Discussion in 'Support' started by Caster, Apr 10, 2019.

  1. Caster

    Caster New Member

    Joined:
    Feb 18, 2018
    Messages:
    1
    Likes Received:
    0
    VRChat:
    Kyasuta
    Hey!

    So, recently I've redownloaded unity and the VRChat SDK as I wanted to change an avatar a little and fix a few things, however I've been unable to log into the SDK itself. Not sure if it's something that happened before and is an easy fix or something but I am able to get to the login window, however the text where it says if the unity version is correct or not will disappear/reappear whenever I click on the window (for example to change text fields) or just from inputting things into the text field. When this happens, it removes all text I've input into both of the text fields, and as it happens when I either click or press a button it's making it impossible to login.

    I've tried reinstalling both Unity and the SDK and it doesn't seem to have fixed it at all. So I'm not sure what's happening.

    I've included a gif below of it happening, just in case someone else has seen it and my description of it was horrible.

    Thanks.

    unity being unity.gif
     
    #1 Caster, Apr 10, 2019
    Last edited: Apr 10, 2019